I followed the detailed tutorial for submitting a docker. Then, when I do 'docker login docker.synapse.org', I get 'Login Succeeded'. But, then, when I do push, I get the next error: ``` > docker push docker.synapse.org/syn ... c5e3990b0687: Preparing ... 8803ef42039d: Waiting denied: requested access to the resource is denied ``` What can it be? I am a certified user, but not a 'validated profile'.

Created by Nadav Rappoport nadav
Thanks! That was it. I somehow missed that step in the tutorial. Thanks!
Hello @MLS, Please make sure you are a synapse certified user: https://docs.synapse.org/articles/getting_started.html#getting-certified. You must be certified to upload anything to synapse. Best, Tom
Hi, I just tried to open a new project and do it from scratch. Still get the same error. Thanks!
Hi, I'm having the same issue. I am using my **project account id** (syn22276415). Login seems to work, however I get "denied: requested access to the resource is denied". What am I doing wrong? Thanks! ``` C:\src\MastersCourses\Clinical\Challenge\ehr-dream-challenges\examples\covid19-question-1>docker login docker.synapse.org Username: MLS Password: Login Succeeded C:\src\MastersCourses\Clinical\Challenge\ehr-dream-challenges\examples\covid19-question-1>docker push docker.synapse.org/syn22276415/local_trained The push refers to repository [docker.synapse.org/syn22276415/local_trained] d9fd3f18d396: Preparing 824c4423628b: Preparing 76d4a417c8aa: Preparing 625ecb35e0ed: Preparing 5a3cb349ebcc: Preparing 3a8fbfb0a4d9: Waiting e8113e3cc178: Waiting 28ecb941c7e3: Waiting 848621c1eece: Waiting 51ba40d1caab: Waiting e480b226ea6b: Waiting e5df62d9b33a: Waiting 7a9460d53218: Waiting b2765ac0333a: Waiting 0ced13fcf944: Waiting denied: requested access to the resource is denied ```
Oh, now rereading the instructions I realized I need to use project id, and not my own ID. Thank you for the hint.
Hello @nadav, Can you let me know what the `syn...` is? If you are a certified user, please make sure you have created your own Synapse project first: https://docs.synapse.org/articles/making_a_project.html Best, Tom

Access denied when trying to push docker page is loading…